Welcome to Virtual Pet List

Would you like to become a member of the largest and most successful virtual pets & sim games community on the internet today? We've been opened since 2011 and we're getting very close to having over 9,000 members .who are fans of pet games and sims just like you are. So if playing a pet site or a sim game interests you, then we'd love to have you become a member of our flourishing online community.

  1. An upcoming virtual pet site that's owned by one of our moderators, Pepper-headAn upcoming virtual pet site that's owned by one of our moderators, Pepper-head sim game where you can breed your very own cats Kaylune, a virtual pet site Grophland.com : Breed virtual pets, Play, Explore
    VigLink badge
    Novilar

    Find New Virtual Pet Sites, Sim Games or Role Playing games to Play.
    Help vpl reach 10k users by Promoting us - advertise on vpl
    : Virtual Pets Blog - The Admin Effect - Browser games


Text loads after everything else

Discussion in 'Updates And Feedback' started by Lewis, Jan 23, 2012.

  1. My screen is like this for about a second before the text shows.

    [​IMG]

    Is it just me or does the text load after the rest of the page for anyone else?

    I'm using Firefox/9.0.1
     
    #1 Lewis, Jan 23, 2012
    Last edited: Jan 23, 2012
    Your banner/button can be located here for an entire month or year, please see our advertising on virtualpetlist thread for more information.

  2. Same for me.
     
  3. I think it's because it uses the Google Web Fonts API.
     
  4. It's not happening for me and I'm using Google chrome as well.
     
  5. I don't have Google Chrome but it does the same on Safari/534.52.7.
     
  6. This was happening to me last night, and even though the forums are still slightly slower, it's not doing this anymore.​
     
  7. It was a font problem I worked out like has been said above, it has stopped doing it for me except for 1 time this morning. Is it still doing it for you @LewisLewis and @EmmaEmma ?
     
    #7 Evolution, Jan 23, 2012
    Last edited by a moderator: Oct 16, 2013
  8. It still does it. I'm going to use the default theme anyway. Thanks for adding an option to change theme.
     
  9. No problems, I am going to keep working on getting it resolved. Thanks for reporting the issue.
     
  10. It's happening for me too on Firefox
     

Share This Page

  • About VPL

    Our community has been around for many years and pride ourselves on offering unbiased, critical discussion among people of all different backgrounds. We are working every day to make sure our community is one of the best.
  • Like VPL on Facebook!

  • Support VPL

    We have to face that the site doesn't run for free sadly. If it did, we would be all set but unfortunately the costs are getting higher and higher as we grow. We offer members a Supporter premium usergroup. If you donate to VPL you are joined to this group and you get many perks that members do not get.

    Donate to VPL!